Elevated Phone Intelligence Errors
Incident Report for Ekata
Resolved
The Ekata outage issue has been resolved and all systems are operating normally. Thank you for your patience!
Posted Nov 25, 2022 - 15:07 PST
Investigating
We are currently investigating issues with our Phone Intelligence API. Our engineering and operations teams are working hard to resolve the issue as soon as possible.

Please email support@ekata.com or contact your Account Manager with any questions. Thank you for your patience and understanding.
Posted Nov 25, 2022 - 13:29 PST
This incident affected: API - Phone Intelligence, API - Phone Intelligence - EU, and API - Phone Intelligence - APAC.