Elevated Transaction Risk Errors

Incident Report for Ekata

Resolved

The Ekata outage issue has been resolved and all systems are operating normally. Thank you for your patience!
Posted Aug 28, 2025 - 17:13 PDT

Investigating

We are experiencing an issue with this service. Our teams are working on remediating the issue. Please check back here for updates.
Posted Aug 28, 2025 - 17:06 PDT
This incident affected: API - Transaction Risk - EU.